NoMachine Support

Your questions answered

Knowledge Base

Searching in: Articles & FAQs
Filter the search results
Applies to:
Last update:
Searching in: Articles & FAQs
ID: AR02J00623
Applies to: NoMachine Server
Added on: 2012-02-23
Last update: 2017-01-11
Installing NoMachine 4 (or later) packages for Linux 32bit on a 64bit system

Since NoMachine offers packages natively compiled for both 32bit and 64bit architecture, it is strongly suggested you download the package suitable for your architecture.

Nevertheless, it is possible to install a 32bit package on a Linux 64bit system as long as the Operating System offers support for 32bit applications.

For example, in case of Ubuntu 11.10 X86_64, it is necessary to previously install the libc6-i386 and libstdc++6:i386 packages to be able to install NoMachine DEB packages for i386.