Wrong SELinux module installed after update of version 6.0.78

Added On: 2020-10-14 Last Modified: 2020-10-15
ID: TR10R09869 Status: Open
Severity: Minor Products:
Target: Platform: Red Hat Enterprise Linux

After updating NoMachine version 6.078 to 6.12.3 on Linux, nxupdate.log shows warnings and ends with wrong selinux module being installed.

nxupdate.log shows the following:
NX> 701 WARNING: Cannot install custom SELinux module.